SAP Knowledge Base Article - Public

3455331 - Filter or Sort Admin Alerts directly on UI - Employee Central

Symptom

When going to Admin Alerts > Any Admin Alert Type, you can click on View Settings button and then try to Sort or Filter by Request Type and Effective Date.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

  • SAP SuccessFactors Employee Central
  • SAP SuccessFactors HXM Suite

Reproducing the Issue

  1. Go to Admin Alerts
  2. Select any Admin Alert Type
  3. Click on View Settings (engine button)
  4. Select Sort or Filter tab
  5. Search for Request Type or Effective Date fields

Cause

This is how Product was designed.

Sort and Filter options are:

  • Assignee Name
  • Assignee User ID
  • Dynamic Group
  • Job Relationship
  • Position
  • Single Approver
  • Stalled Days
  • Subject User ID
  • User Name

Resolution

We have 2 paths regarding it:

  1. Export table (next button) and then generate a CSV file which you can filter into
  2. Submit an Enhancement as per KBA 2090228 - How to Submit Enhancement Ideas for SAP SuccessFactors Products

Keywords

Admin Alerts, Stalled, Workflow, filter, sort, columns, export, csv file, request type, effective date, employee central, employee profile, successfactors, SF, EC, EP , KBA , LOD-SF-EC-ADM , Admin Tools (EC Core only) , Product Enhancement

Product

SAP SuccessFactors Employee Central all versions ; SAP SuccessFactors HCM Core all versions

Attachments

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