Symptom
You have setup the Feed Settings for Accounts. But noticed that when a Ticket or an Opportunity is created from within an Account, no Feed notifications are sent.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Customers work center.
- Select the Accounts view.
- Open the Account ABC (ABC represents the Account Name).
- Create an Opportunity or a Ticket from the Account Object.
- No Feed notifications are sent to the person following that Account.
Cause
This is the current system behavior.
By default, Feed notifications Ticket or Opportunities created from within an Accounts are not available.
The available standard options are:
Account - Status Change
Account - Owner or Territory Change
Account - Creation of Contact
Account - Address Change
Account - Addition, Removal or Change of Buying Center Relationships
Account - Addition or Removal of Attachment or Note
Account - Activity Creation (e.g Tasks, Appointments, etc) or Change
Resolution
Ticket or an Opportunities Account Feed notifications are considered as a new feature request.
Please post your request in the Influence page; there you can request the new features for the new releases of the system. This channel also allows you to follow up your requests directly with the C4C Product Management Team
https://influence.sap.com/sap/ino/#/campaign/1867
Influencer Place - Your online channel for getting ideas into SAP products and solutions"- The product team for SAP Hybris Cloud for Customer wants your input on how to make the product better. Search for your idea first and if it's not there submit a new idea. You can track your ideas using idea statuses which shows you where your idea is.
Keywords
Missing; Empty; Not Available; , KBA , AP-RC-FED , Feeds Backend , How To