Symptom
When creating an appointment with a contact or employee which contains an e-mail address, an automatic e-mail will be sent to that person to invite them to the meeting.
Cause
When Outlook Server Side Integration is enabled, it is standard system behavior that when you create an appointment and add a contact or employee as attendee, the appointment will be sent to the attendee e-mail address. This is currently a limitation of the product.
Resolution
There is no way to prevent the invite to be sent to attendees but in case you want to disable the sync of appointments from the system to outlook, you can follow below steps:
- Open Settings.
- Go to Groupware screen.
- Navigate to Profiles tab.
- Open the affected profile.
- Navigate to Sync settings tab.
- In the appointment card, mark the "Do Not Synchronize" option.
- Click on "Save and Apply profile to all users" button.
See Also
Outlook Server Side Integration: Manage Appointments
Keywords
Outlook, Email, E-mail, Invite, Appointment, Contact, Attendee, Groupware, Meeting , KBA , CEC-CRM-GW , Groupware for SAP Sales/Service Cloud , How To