SAP Knowledge Base Article - Public

3455896 - Unable to Expand Interaction field

Symptom

When extending the typing window in the Tickets Interactions view, even if the UI is extended, you cannot type in the above blank area.

Environment

SAP Cloud for Customer

Cause

This is a limitation from the standard Kendo editor.

Resolution

You can use the TinyMCE Editor instead, which has also a better general performance.

The steps to activate he TinyMCE Edito are available below.

  1. Go to Administrator Work Center.
  2. Go to Service and Social View.
  3. Go to Ticket Configuration.
  4. Enable the option Enable TinyMCE Editor.
  5. Click on Save.

Keywords

Stretched; Down; Maximized , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications 2402