SAP Knowledge Base Article - Public

3456058 - Main Bank Account Indicator is Greyed Out

Symptom

You are trying to mark a Bank Account as the Main Bank Account, however the Indicator is greyed out.

Environment

SAP Business ByDesign.

Reproducing the Issue

  1. Go to the Personnel Administration work center.
  2. Then go to the Employees.
  3. Search for the Employee ID.
  4. Click Edit.
  5. Go to the tab Personal Data.
  6. Payment Information subtab.
  7. Notice that Main Bank Account is greyed out.

Cause

The reason on why the Main Bank Account is not available is due to the Payment Method that is selected.
The Main Bank Account will be available only for Bank Transfer option.

For Check and Cash options, the Main Bank Account will not be available.

Resolution

Currently, this is the expected system behavior. In order to use the option of Main Bank Account, please change the Payment Method to Bank Transfer.

Keywords

Unable, Cannot, Mark, Greyed Out, Main Bank Account, Indicator, Checkbox, Employee, Payment Information, Personal Data. , KBA , SRD-HR-PAD , Personnel Administration , How To

Product

SAP Business ByDesign all versions