Symptom
The fields "Duration" and "Sales Territory" cannot be added to the Routes header.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Visits Workcenter.
- Go to Routes view.
- Open any Route.
- Start Adaptation mode.
- Go the Route's header.
- Click the Pencil.
- You will see that fields "Duration" and "Sales Territory" are grayed out and you cannot make them visible.
Cause
The standard fields "Sales Territory" and "Duration" are not available in the Standard Data Source "All Activities" (CODACTU). Thus they have not been enable to be added in the Route header.
Both fields can be added to the route OWL, only not the TI.
Resolution
This is the current expected behavior of SAP Cloud for Customer.
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
2. If you are a customer:
Contact your Account Executive. Check the link https://www.sap.com/services/innovation.html#contact-us.
An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.
Keywords
Duration , Sales Territory , Header , Hide , Grayed out , Visible , Add , KBA , LOD-CRM-ACT-VST , Visit Planning , Problem