Symptom
Routing rule is created by user logged in English language.
Routing rules description is missing and only Routing Rule ID is seen, when user logs in tenant in any language for example Dutch, other than the language English, using which the routing rule is created.
Environment
SAP Cloud for Customer
Reproducing the Issue
Step 1:-Login to tenant with English language.
- Go to Activity Planner work center.
- Go to Routing Rule Work center view.
- Click on + to create new routing rule.
- Enter Description, which is mandatory and free text field.
- Select Business Application: Visit.
- Save and open.
- Routing rule XXX is created, where XXX stands for routing rule ID.
Step 2: Login to tenant, with any language, other than English in which routing rule is created.
- View the routing rule created in Step 1.
- Description of routing rule is missing, and only routing rule ID XXX is seen.
Cause
Routing Rule description is only visible for the users with logged in language, using which the routing rule is created. As routing rule is created using English language, hence routing rule description will not appear when any user logs into tenant in language other than English as explained in steps to reproduce.
Resolution
This is the current behaviour.
Keywords
Missing Routing Rule Description, routing rule ID, language , KBA , LOD-CRM-ACT-ROT , Activity Routing , Problem