SAP Knowledge Base Article - Public

3456318 - Planned Shipment Date Is Incorrect In 3PL Request

Symptom

After creating an outbound delivery against a 3PL request, user finds that Planned Shipment Date is incorrect in the relevant 3PL request.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Third Party Logistics work center.
  2. Go to 3PL requests view and find relevant ID.
  3. Edit it and go to the General tab.
  4. Here you can find that Planned Shipment date as X and Planned Delivery Date :Y instead of A and B.

( Here A, B, C and D refers to planned shipment date and planned delivery date)

Cause


In the 3PL request, the planned shipment date is obtained from the reference of sales order (SO).
According to the sales order reference, at the time of release, the planned shipment date is X and the planned delivery date is Y. As per the initial sales order because no outbound delivery was created.

Now, if a user creates an OD later against a 3PL request, the system does not update the dates in the 3PL request again. To check the dates, you can go to the deliveries tab in the 3PL request.

Resolution

  1. Go to the Third Party Logistics work center.
  2. Go to 3PL requests view and find relevant ID.
  3. Edit it and go to the Deliveries tab.
  4. Here you can find the Planned Shipment date: A and Planned Delivery Date: B which is expected as per outbound delivery created against relevant 3PL request ID.

Keywords

outbound delivery, planned shipment date, planned delivery date, 3pl request, incorrect date,  , KBA , AP-SLP , Site Logistics Processing , Problem

Product

SAP Business ByDesign all versions