Symptom
You would like to add the Contact's Title to the Activities header.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Activities Workcenter.
- Open any BO (E.g. Appointments).
- Go to the Appointment's header.
- Find the Contact.
- You will see that the Contact's Title (Mr., Mrs.) is not maintained there.
Cause
At the moment, it is not possible to add the Contact's Title to the Activities header.
You can add the Title field to the Contacts TI and make it visible there, but within the Activities is currently not possible.
Resolution
This is the current expected behavior of SAP Cloud for Customer.
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
Title , Ms , Mr , Mrs , Salutation , Header , Activity , Contact , KBA , LOD-CRM-CON , Contact , LOD-CRM-ACT , Activities , Problem