SAP Knowledge Base Article - Public

3456737 - Fail to start LDC service

Symptom

  • Error "[LDC LAUNCHER - ERROR] java.lang.InterruptedException: Max fail retry attempts reach, LDE cannot start, check your log"
  • Error "java.net.ConnectException: Connection refused: connect (local port xxxxx to address 0:0:0:0:0:0:0:0, remote port 58080 to address 127.0.0.1)" in LDC log
  • restsrv service crashes after "Begin SSL initialization" and generates dump.
  • restsrv dump shows module name: fssl-1-2-1-6

Environment

  • SAP Analytics Cloud

Reproducing the Issue

  1. Start LDC service.
  2. It failed to start with error.

Cause

Customer has ever wrongly enabled LDC Corba SSL by running the sslConfig.bat 

Resolution

Disable the LDC Corbal SSL by running below command from "<LDC installation path>\application\bin\SAP BusinessObjects Enterprise XI 4.0\win64_x64 folder" folder:

  • sslconfig.exe -protocol default

See Also

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Keywords

LDC crash, restsrv crash, restsrv dump, fssl-1-2-1-6.dll , KBA , LOD-ANA-LDC-UNV , SAC Live Data Connection Universe , Problem

Product

SAP Analytics Cloud 1.0