Symptom
You have an integration scenario, for example, tickets in Service Cloud are updated via SuccessFactors. The "changed by" user in the change log of the C4C ticket is the technical user maintained in the integration setup. You would like it to show the user who actually triggered the changes in SuccessFactors.
Environment
SAP Cloud for Customer
Cause
If changes on a C4C objects are done through an integration scenario, the logged "changed by" user is always the technical user.
Resolution
This is correct since the change was done by the replication (through the technical user).
You can register this as a new feature request here:
https://influence.sap.com/sap/ino/#/campaign/1867
Keywords
change log, integration, changed by, wrong user, technical user , KBA , LOD-CRM-SRP-CSI , Integration of service ticket with Core systems , How To