Symptom
You noticed that a KUT field within the Account's header is not bringing the value from the Account's Sales Data.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Customers WC.
- Accounts view.
- Open an Account.
- Go to the Account's header.
- You will see that KUT Field ABC is empty.
- You expect that the field should bring some value maintained in Account's Sales Data.
Cause
It is not possible to bring an extension field value from account sales data to the account header via an extension scenario. If this is really needed it has to be implemented via PDI.
Resolution
This is the current expected behavior of SAP Cloud for Customer.
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
2. If you are a customer:
Contact your Account Executive. Check the link https://www.sap.com/services/innovation.html#contact-us.
An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.
Keywords
Extension Field , KUT field , Sales Data , Account , Customer , Object , Header , KBA , LOD-CRM-ACC , Account , Problem