Symptom
- The below error happened when creating live data connection to HANA Cloud in SAC.
"We couldn't connect to your HANA system. Possible causes: The SSL certificate is not trusted, or a network error occurred. For more information, see our troubleshooting page." - The issue does not happen to all SAC tenants.
- Allow all IP addresses to connect is set in HANA Cloud.
- The 500 internal server error is found in HAR:"Could not retrieve the Authorization Headers: Could not generate auth info"
Request URL
https://<SAC host>/lcs/hanacloud/<connection name>/sap/bc/ina/service/v2/GetServerInfo
Environment
- SAP Analytics Cloud (Enterprise) 2024.2.18
Reproducing the Issue
- Login to SAC.
- Create a live data connection to HANA Cloud.
- Notice that error happened: "We couldn't connect to your HANA system. Possible causes: The SSL certificate is not trusted, or a network error occurred. For more information, see our troubleshooting page"
Cause
This issue is currently under investigation by development.
Resolution
This issue is currently under investigation by development.
Keywords
KBA , LOD-ANA-LDC-HAN , SAC Live Data Connection HANA , Problem
Product
SAP Analytics Cloud 1.0