Symptom
When working with Manage Work Center Capacity app, the data for the work center capacity is not displayed.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP S/4HANA Cloud, Public Edition.
Reproducing the Issue
- Go to 'Manage Work Center Capacity' app
- Select a work center
- Work center capacity is not displayed.
Cause
There is no mapping to IANA time zone found for the time zone maintained for the plant.
Resolution
Change the time zone maintained for the plant in activity Define Plant (105877).
Keywords
capacity, planned order, Production order, operations, Manage Work Center Capacity, work center, cloud, , KBA , PP-CFS-CE-2CL , Capacity Evaluation (Public Cloud) , PP-CFS-CE , Capacity Evaluation , Problem
Product
Attachments
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