Symptom
When opening the Kanban View in the Case Object Work List (OWL), the default case type always defaults as the predefined filter.
Environment
- SAP Service Cloud Version 2 1.0
- SAP Sales Cloud Version 2 1.0
Reproducing the Issue
- Open the case list
- Click the "Kanban" button
- Noticed the a particular Case Type is set as the default filter value
Cause
- A case type filter is mandatory for Kanban View
- For this reason, a default filter is automatically set
Resolution
- By design, the system will use the first active case type defined
- User can then select the filter and select the desired case type filter if the default one does not meet their needs
Keywords
Kanban View, Case Object, Work List, OWL, Default Case Type, Predefined Filter, Issue , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0