SAP Knowledge Base Article - Public

3458267 - Credit Exposure is not updated for te credit management customer - SAP S/4HANA Cloud Public Edition

Symptom

  • After the sales order is Rejected, Credit exposure is not updated correctly for the customer.
  • Sales order changes are not updated in the credit exposure of the customer.
  • Credit exposure of the business partner is not updated.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Create Sales Order.
  2. Save the sales order.
  3. Change the sales order.
  4. Status of the sales order is changed to Everything Rejected
  5. Save.
  6. Check the credit exposure of the customer business partner.

Cause

Check that the credit management customer is assigned a risk class in the credit management profile of the business partner.

Check the credit segment is assigned to a update group in the configuration setting Set Update Groups for Credit Segments

Resolution

If the risk class is not assigned than assign a risk class to the credit management customer 1000000. Go to App Manage Credit Account to assign the risk class to the customer.

Update group of a credit segment can be maintained in the configuration activity Set Update Groups for Credit Segments to assign update group for a credit segment.

To resolve the issue, use the App Rebuild Credit Management Data.

Job name: - Rebuild Credit Exposure

Refer SAP Help portal documentation: Rebuild Credit Exposure for more details.

Keywords

credit, exposure, change, changes, not, updated, sales, order, rejected everything, sales order Everything Rejected credit exposure change, S4_PC, FIN-FSCM-CR-2CL , KBA , FIN-FSCM-CR-2CL , Credit Management (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions