SAP Knowledge Base Article - Public

3458794 - Content Missing When Replying to Email in Ticket

Symptom

When clicking on "Reply All" in ticket interactions, you notice that some of the content of previous mails is missing.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the work center Service, view Tickets.
  2. Open the respective ticket.
  3. Go to the tab Interactions.
  4. Click on Reply All on top of the interaction list.

You notice that not all emails from all the interactions are shown under your reply.

Cause

When you click "Reply All" on top of all interactions, it replies to the last inbound email and all emails that are part of that specific email thread. If you have several email threads, "Reply All" will not include them all.

Resolution

 You can use the "reply all" option next to the specific interaction if you would like it to be included in your reply.

Keywords

email, e-mail, missing text, interactions, inbound, reply, reply all, service , KBA , LOD-CRM-SRP-INT , Ticket Interactions , Problem

Product

SAP Cloud for Customer core applications 2402