Symptom
When user tries to view data in Timeline facet of Archived Tickets, it is observed that the Timeline facet keeps loading.
Environment
SAP Cloud for Customer Core Applications
Reproducing the Issue
- Go to Administrator Work Center.
- Open Archiving Work Center View.
- Click on the Search option.
- Enter the required Ticket ID.
- Open the Ticket and click on the Timeline facet.
- Notice that the Timeline facet keeps loading.
Cause
OData fetches data from Database and once the ticket is archived, the data is removed from the table. Therefore in this scenario OData returns empty value.
Resolution
This is a current limitation for Timeline. As a workaround, it is suggested to use Interaction facet for Archived tickets.
See Also
Keywords
Archive, Ticket, Timeline, Interaction , KBA , LOD-CRM-SRP , Service Request Processing , LOD-CRM-ARC , C4C Archiving , Problem
Product
SAP Cloud for Customer core applications all versions