Symptom
Specific user is unable to create a new field in the Custom Business Object App. (Issue occurring only for specific user)
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- Go to Custom Business Object App.
- Select any Custom Business Object.
- Go to the Field tab.
- Click on "New."
- No new fields are being added.
Cause
Table settings are personalized and specific to each user. The affected user needs to reset their table settings.
Resolution
The steps to reset table settings for a specific user are as follows.
- Go to Custom Business Object App
- Select any Custom Business Object.
- Go to the "Fields" tab.
- Click on the "Settings" icon.
- Check all the checkboxes under the column view settings.
- In the top-left corner, click on the "Reset" button.
Keywords
Custom Business object, Table setting, Specific user, Fields, Reset, S4_PC, S4_1C. , KBA , BC-SRV-APS-EXT-BO , Custom Tables and Nodes , Problem
Product
SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions