Symptom
When entering F4 help on field "Master Warranty" in APP Change Technical object or Create Technical Object, there is no any result listed.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- create master warranty in APP Manage Master Warranty
- open APP Change Technical object or Create Technical Object
- enter F4 help on field "Master Warranty"
- "Master Warranty External Number Search Help" is default option
- click Go, there is no any results returned
Cause
"Master Warranty External Number Search Help" option is not supported in S/4HANA Cloud.
Resolution
In the F4 help window from change technical object or create technical object, it is suggested to select "Master Warranty Text Search Help" or "Master Warranty Header Data Search Help" from the drop down.
Keywords
Master warranty, technical object, Master Warranty Text Search Help, Master Warranty Header Data Search Help, Master Warranty External Number Search Help, equipment, functional location, Manage Master Warranty , KBA , PM-EQM-2CL , Equipment and Technical Objects (Public Cloud) , How To
Product
Attachments
Pasted image.png |