SAP Knowledge Base Article - Public

3459560 - Error 400 When Opening and Editing Tickets

Symptom

When multiple tickets are open at the same system tab, and an editing attempt is made in two or more identical tickets, an error message pops up:

" Error 400 session timed out "

Environment

SAP Cloud for Customer

Reproducing the Issue

1- Go to Services WC view.

2- Go to ticket view.

3- Open multiple tickets in tabs.

4- Try to edit more than one of them at the same time.

(Error message will pop up)

Cause

This is the Standard Behavior from the system.

If a user open two sessions for the same ticket and trying to edit both at the same time the ticket being edited will get his session locked and if another session of edition be opened to the same ticket it will give the "400 Session Timeout" dump.

Resolution

This is the expected system behavior.

We are constantly thriving to improve our system and hearing your suggestions is the best way forward. Our product managers regularly check the Influence page to hear what changes users would like to see in place and check those for feasibility. 

Idea requests can also be voted for by other customers. If you would like to suggest a change to this behavior, please add this on the Influence page. Please note that it is not possible for our Support Team to provide you additional information regarding the availability of this feature in a future release.

Keywords

Error 400; ticket; edit; Timeout , KBA , AP-RC-UIF-RT , UI Framework Runtime , Problem

Product

SAP Cloud for Customer core applications 2402