Symptom
Error "Please contact SAP support" while accessing Groupware screen for specific user.
Environment
- SAP Service Cloud v2
- SAP Sales Cloud v2
Reproducing the Issue
- Open User menu.
- Go to Settings.
- Open Groupware screen.
- Error is shown: "Please contact SAP support".
Cause
The user changed the User ID or email address after it was provisioned for Groupware Integration.
- If user was changed, in Users screen the ID is X but in Groupware (Users tab) the ID is Y.
- If email was changed, in Employee view the email is A but in Groupware view (Users tab) the email is B. Please note email is case sensitive.
Resolution
Please make sure the User ID and email address are the same in the groupware and in Employee/User details.
A. User name
From Groupware view:
- Go to Settings.
- Navigate to All Settings.
- Open Groupware screen.
- Navigate to Users tab.
- Open affected user.
- Change the user name and save.
From Users view:
- Go to Settings
- Navigate to All Settings.
- Open Users Screen (under Users and Control pane).
- Change the User Name field to the same one maintained in groupware for the user.
B. E-mail Address
From Groupware view:
- Go to Settings.
- Navigate to All Settings.
- Open Groupware screen.
- Navigate to Users tab.
- Open affected user.
- Change the e-mail address and save.
From Employees view:
- Go to Settings
- Navigate to All Settings.
- Open Employees Screen.
- Open affected employee.
- Change the email value to the same one maintained in groupware for the user.
Keywords
Groupware, Outlook, User ID, User Name, Mismatch, Please contact SAP support, Blank, Loading , KBA , CEC-CRM-GW , Groupware for SAP Sales/Service Cloud , How To
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0