SAP Knowledge Base Article - Public

3460217 - The Contract Account ID Field Is Not Available Under the Tickets Tab in the Account Master Data

Symptom

You are attempting to add the standard field, Contract Account ID, under the Tickets Table in Account master data. However, it is no longer accessible in adaptation mode.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Customer work center.
  2. Go to the Accounts work center view.
  3. Search and open the Account ID 123 (where 123 means a generic Account master data).
  4. Go to the Tickets facet.
  5. Start the Adaptation mode.
  6. Select the All Tickets Pane.

The field Contract Account ID is not available to be added via standard.

Cause

The Contract Account ID is not available by standard. This is the design of the system.

Resolution

A possible approach is evaluating and create an Extension field to extend the Contract Account ID to such table. Please find the SAP Help Guide > SAP Cloud for Customer > SAP Cloud for Customer Extension Guide > Extension Fields > Create Extension Fields.

If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.

See Also

SAP Help Guide - Create Extension Fields

Keywords

Contract Account ID, Tickets, Account, Tickets tab, Tickets facet, Adaptation mode, Extension fields, C4C, Cloud for Customer, Contract Account. , KBA , LOD-CRM-IND-UTL , Utilities , LOD-CRM-ACC , Account , AP-RC-UIF , C4C UI Framework , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions