Symptom
- Login failed for the SAC while accessing from the mobile application in Android.
- Error : Failed to connect to SAP Analytics Cloud. Please login again.
Environment
SAP ANALYTICS CLOUD
FPA Version: 2024.2.16
Reproducing the Issue
- Open the SAC in mobile application.
- Try to login in SAC.
Notice the error 'Failed to connect to SAP Analytics Cloud. Please login again'.
Cause
Login is getting failed due to extra elements used in the SAC URL.
Resolution
Remove '/sap/fpa/ui/app.html#/home.' extra elements from the SAC URL while logging in.
See Also
- https://userapps.support.sap.com/sap/support/knowledge/en/2842621
- https://community.sap.com/t5/technology-blogs-by-sap/sac-mobile-providing-right-information-to-the-right-person-at-the-right/ba-p/13421563
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
- https://www.google.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Keywords
mobile, android, failed, login. SAC, cloud, URL, login , KBA , LOD-ANA-MOB-AND , SAC Mobile Android Specific , Problem
Product
SAP Analytics Cloud all versions
Attachments
Pasted image.png |