SAP Knowledge Base Article - Public

3461402 - Synchronization Filter Does Not Match the One Selected in the Profile

Symptom

In order to integrate the email server side, it is important to choose a synchronization filter for Profile XYZ.
Despite the fact that the user has assigned Profile XYZ to a User, this particular User is currently synchronizing with a different filter.

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Open the E-mail Integration Work Center.
  2. Open the Groupware Settings.
  3. Open Profiles Tab.
  4. Select a Profile.
  5. Go to the Object in question (Ex: Contact) and select the filter (Query) you want to be synchronized.

Cause

The Synchronization Filter may be Edited in the User Profile
Customization has priority over the settings of a Profile

Resolution

  1. Open the E-mail Integration Work Center.
  2. Open the Groupware Settings.
  3. Click Users Tab.
  4. Select the User.
  5. Right to "Profile", click on "Customize".
  6. Make the needed changes.

Keywords

Groupware; Outlook; Queries; Profiles  , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem

Product

SAP Cloud for Customer core applications 2402