Symptom
In order to integrate the email server side, it is important to choose a synchronization filter for Profile XYZ.
Despite the fact that the user has assigned Profile XYZ to a User, this particular User is currently synchronizing with a different filter.
Environment
SAP Cloud For Customer
Reproducing the Issue
- Open the E-mail Integration Work Center.
- Open the Groupware Settings.
- Open Profiles Tab.
- Select a Profile.
- Go to the Object in question (Ex: Contact) and select the filter (Query) you want to be synchronized.
Cause
The Synchronization Filter may be Edited in the User Profile
Customization has priority over the settings of a Profile
Resolution
- Open the E-mail Integration Work Center.
- Open the Groupware Settings.
- Click Users Tab.
- Select the User.
- Right to "Profile", click on "Customize".
- Make the needed changes.
Keywords
Groupware; Outlook; Queries; Profiles , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem
Product
SAP Cloud for Customer core applications 2402