SAP Knowledge Base Article - Public

3461563 - Login page did not pop up and error "Operation not permitted: No supported application found" happened in SAP Analytics Cloud (SAC) Mobile App on Android device

Symptom

After enter SAC URL and click Connect button in SAC Mobile App on Android devices of specific brands like OPPO, the IDP login page does not pop up and below error message pops up:

  • "Operation not permitted: No supported application found"

Environment

  • SAC Mobile App
  • Android

Reproducing the Issue

  1. Enter SAC URL.
  2. Click Connect button.
  3. IDP login page does not pop up and error encountered "Operation not permitted: No supported application found".

Cause

For some brand Android devices, the default web browser is not supported by SAC Mobile App, it results in the web browser cannot be used by SAC Mobile App, then IDP login cannot pop up.

Resolution

  • Install a supported web browser like Chrome on the Android device and set it as the default web browser.
  • It is strongly advised to use supported Android devices for SAC Mobile App, for the details of support of Android devices, please refer to the KBA 3401717 - Supported devices by SAP Analytics Cloud (SAC) Mobile App for Android

See Also

  • 2937250 - Android App not available for download in China for SAP Analytics Cloud (SAC) & SAP Digital Boardroom

Keywords

OPPO, Android, China, Login, SAC Mobile. , KBA , LOD-ANA-MOB-AND , SAC Mobile Android Specific , Problem

Product

SAP Analytics Cloud all versions

Attachments

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