Symptom
6 new filter options are not visible in calibration session or in Manage Calibration Settings.
Environment
SAP SuccessFactors Calibration
Reproducing the Issue
- The six rating elements are configured in SCM Data Model. (sysOverallPerformance, sysOverallPotential, sysOverallCompetency, sysOverallObjective, sysOverallCustom1, sysOverallCustom2)
- The rating elements are selected in the Data tab of a calibration template at Admin Center > Manage Calibration Templates.
- Go to the calibration session > open filter > cannot find the above filters
- Go to Manage Calibration Settings > Search and Filter Fields > cannot find the above filters
Cause
- Filters have not been configured
- People Profile with the new filters is not selected in the Data tab of the affected Calibration Template
Resolution
Filters have not been configured
Please note that the options are not selected by default. Please review the configuration and permissions requirements from SAP SuccessFactors What's New Viewer - New Filter Options in Calibration Session.
People Profile with the new filters is not selected in the Data tab of the affected Calibration Template
More details are in Implementing and Managing Calibration - People Profile.
See Also
Keywords
calibration, filter, setting, session, sysOverallPerformance, sysOverallPotential, sysOverallCompetency, sysOverallObjective, sysOverallCustom1, sysOverallCustom2, CAL-8733
Product
SAP SuccessFactors Performance & Goals 2405