SAP Knowledge Base Article - Public

3461696 - "My Leads" Query Not Working In Offline Mode

Symptom

Users are unable to view their leads in "My Lead" query in offline mode.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. User Log into the system in Offline Mode.
  2. Navigate to the Sales work center.
  3. Navigate to Leads work center view.
  4. Click on + icon to create new lead.
  5. Click on Save.
  6. Search for newly created lead using 'My Leads' query.
  7. Newly created lead is not fetched in "My Lead" query.

Cause

Lead does not appear in search results under "My Query" due to the absence of an assigned owner, and involved parties associated with the newly created lead.

Resolution

Creation of lead along with Active assignment of owner and involved party, facilitate visibility of owner and involved party on lead create screen.

 Execute steps mentioned below for to set the owner and involve party active:

  1. Go to the Business Configuration work center.
  2. Navigate to the Implementation Projects view.
  3. Click on the "Open Activity List" and select the "Fine-Tuning" tab.
  4. Search for "Lead" and click on "Maintain Involved Parties."
  5. Click on Maintain.
  6. Set the rows for owner and other involved parties to "Active".
  7. Save and Close.
  8. Refresh the system.

Create a lead and newly created lead would be fetched in result "My Lead" for the user.

 

Keywords

Offline Mode, My Lead, Query , KBA , LOD-CRM-LM , Lead Management , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions