SAP Knowledge Base Article - Public

3461701 - Landscape mode is not working with the C4C Mobile App

Symptom

When using landscape mode on mobile device, the Cloud for Customer App does not enter landscape mode.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go the the C4C Mobile App
  2. Turn the Mobile Device to landscape mode
  3. See that the App does not enter landscape mode

Cause

Current system limitation.

Resolution

Landscape mode is not supported for both android and iOS.

https://help.sap.com/docs/SAP_CLOUD_FOR_CUSTOMER/13b15f8d29f548ec827f04a041a163f2/af19fdf1563843faa4f4f50af0843929.html?q=Landscape#loiob2e453b1e391412bbe5f846b8140c7cd

Keywords

Mobile, Landscape, Device, iOS, Android , KBA , AP-RC-MOB-IPD , SAP Hybris Cloud for Customer Extended App on iOS , Problem

Product

SAP Cloud for Customer core applications 2402