Symptom
When accessing your Ask HR (ECSC) application, the following error occurs:
Something went wrong! Please contact your system administrator. This page contains the following errors:error on line 1 at column 1: Start tag expected, '<' not foundBelow is a rendering of the page up to the first error.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors Employee Central Services Center
Cause
Customer configuration.
Resolution
BTP environment > Services:
IMPORTANT: Please ensure you are not mixing production and preview environments between your SuccessFactors and BTP subscriptions; your mapping should be set up as follows:
SF (preview) + ECSC (preview) service
SF (production) + ECSC (prod) service
If the wrong service is being used:
- Refer to Subscribing to the Ask HR Application on SAP Business Technology Platform in order to enable the correct service (SAP SuccessFactors EC Service Center (Preview) or SAP SuccessFactors EC Service Center (Production))
- To check about any possible costs, or if the correct service does not appear at the BTP Account, contact the SAP Account Executive as described at 2626344 - Who is the SAP Account Manager for my company?
If that error is not solved please go to your BTP Neo Cockpit and check the Connectivity/Destination URLs, one of the URLs should be incorrect. Once thats corrected, issue will be solved.
See Also
Keywords
Something went wrong! Please contact your system administrator.This page contains the following errors:error on line 1 at column 1: Start tag expected, '<' not foundBelow is a rendering of the page up to the first error, AskHR, Ask HR, ECSC, EC Services Center, EC Services Centre, Employee Central Services Centre, Employee Central Services Center, Production, Preview , KBA , LOD-SF-INT , Integrations , LOD-SF-INT-AHR , Ask HR - Employee Central Service Center (ECSC) , Problem
SAP Knowledge Base Article - Public