Symptom
Customer is trying to create a work package for a project and save but they are receiving the error: "An error has occurred. Contact technical support".
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Go to the app Plan Customer Projects.
- Go to the Work Packages tab.
- Create a work package.
- Save.
Cause
Not all of the work packages in the Work Packages tab have been assigned to a billing item in the Billing tab.
Resolution
Check whether there are any work packages in the Work Packages tab that have not been assigned to the billing items in the Billing tab.
Keywords
Billing Items, work package, project, Plan Customer Projects, Billing, technical support, assigned, assign , KBA , CA-CPD-SS , S/4HANA Public Cloud – Professional Service Projects , Problem