Symptom
When trying to create a work package for a project and save the error: "An error has occurred. Contact technical support" is thrown.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Go to the app Plan Customer Projects.
- Go to the Work Packages tab.
- Create a work package.
- Save.
Cause
- Not all of the work packages in the Work Packages tab have been assigned to a billing item in the Billing tab.
- Inconsistency of the parent and sort number ID is incorrect for some work packages.
Resolution
- Check whether there are any work packages in the Work Packages tab that have not been assigned to the billing items in the Billing tab.
- If all work packages are assigned to a billing item, create an incident for CA-CPD-SS to have a correction report run.
Keywords
Billing Items, work package, project, Plan Customer Projects, Billing, technical support, assigned, assign, /S4PPM/TASK002, /S4PPM/HIERARCHY/007 , KBA , CA-CPD-SS , S/4HANA Public Cloud – Professional Service Projects , Problem
Product
SAP S/4HANA Cloud Public Edition all versions
SAP Knowledge Base Article - Public