SAP Knowledge Base Article - Public

3462290 - Physical Inventory Attachment is Missing after Approval.

Symptom

After approving a Count Task ID from the Physical Inventory > Monitoring > Work View, you notice there is no longer any way to view the attachments you have added.

Environment

SAP Business ByDesign.

Reproducing the Issue

  1. Go to Physical Inventory Work Center.
  2. Go to Monitoring >> Work View.
  3. You will see a list of PI Count Tasks available.
  4. Select the desired PI Count Task ID.
  5. Click Actions >> Add Attachments.
  6. Add an Attachment.
  7. Click Save and Close.
  8. Click Approve Count on the PI Count Task for which you have added the attachment.
  9. You will notice you can no longer see that line in this View.
  10. Navigate to the Physical Inventory Work Center select By PI Count Item View.
  11. Search for the PI Count Task ID there.
  12. You will see that it is in approved status.
  13. However, you cannot find the attachment anywhere.

 

 

Cause

The current design restricts the visibility of attachments and notes solely to approvers during the approval process. Once approved, these attachments are not directly accessible to customers within the system within any View.

Resolution

This is standard system behaviour.

Keywords

Physical Inventory, Notes, Missing, Attachment, Count , KBA , AP-IP-INV , Inventory , How To

Product

SAP Business ByDesign all versions