Symptom
When an Email is sent from a Case, the Email interaction is not immediately updated in Timeline Tab.
Environment
Reproducing the Issue
Below steps are for Timeline in Case Entity. This issue is applicable for Timeline in other entities as well.
- From Navigation Menu, go to Cases.
- Open a Case in Detail View and click on Send Mail.
- Fill all the necessary details and click on Send.
- Notice that the Timeline Tab is not immediately updated with the new outbound email interaction.
Cause
This is the current expected behavior of the system.
Resolution
Currently the auto refresh happens every thirty seconds if the user is actively browsing in the Timeline tab. The auto refresh stops if the user changes the tab or moves to another screen. Manual refresh will immediately fetch the latest timeline data available.
Keywords
Load, Timeline, Refresh , KBA , CEC-CRM-TIM , Timeline for SAP Sales/Service Cloud , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , How To