Symptom
You notice that an Autoflow which was scheduled to send an email triggered successfully, however, the email was not sent and received by the recipient.
Environment
SAP Service Cloud Version 2.
Cause
This can happen due to the configuration maintained in the email channel used in the autoflow, in case the channel is defined with object General, the email will not be sent.
Resolution
The recommendation is to use email channels with object as Case, as it should work as expected to send the email.
Keywords
Autoflow, Email, Autoflow Email, Send Email, Email Channel, Channel, Object, General, Case, Not Sent, Emails, Scheduled, Scheduled Autoflow, SAP Service Cloud Version 2, V2, , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , CEC-CRM-AFL , Autoflow for SAP Sales/Service Cloud , How To