Symptom
Opportunity Overview has the activities section with Phone Call activity. However, the phone field is not visible for the same.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Sales work center.
- Go to Opportunities work center view.
- Search and open any opportunity.
- Go to Overview facet.
- Go to section with Activities.
- Select the Phone Call activity row to view phone call activity details.
- Phone Field is not available.
- Enter Adaptation mode
- In Adaptation navigation bar, the field ‘phone’ is available and enabled.
- Phone field is still not visible in UI.
Cause
This is known limitation, due to which phone field is not visible in phone call activity details on overview fact of opportunity.
Resolution
This is current limitation, due to which phone field is not available in phone call activity details on overview facet of opportunity.
Note: - Phone details for the phone call activities are available on Activities facet for an opportunity..
Keywords
Phone field, Not available, overview, opportunity, adaptation, enabled. , KBA , LOD-CRM-ACT , Activities , Problem