Symptom
- The user is unable to see a particular Business Catalog and Business Role Template in the system.
- How to check relevant scope items for Business catalog?
Environment
SAP S/4HANA Cloud Public Edition
Cause
Business catalogs are scope dependent and corresponding scope items are not active in the system.
Resolution
To access a business catalog, the relevant scope item must be activated.
For detailed information on scope item activation, refer to Scoping | SAP Help Portal.
Steps to identify the relevant scope item for activation
- Go to SAP Fiori Apps Reference library .
- Search for any Application or Business role template.
- Select SAP S/4HANA Cloud and the specific version (e.g., SAP S/4HANA Cloud 2408).
- Under "PRODUCT FEATURES" check for the relevant Scope Items.
See Also
If certain Business Catalogs and Business Role Templates are missing in the Quality System but are available in the Customizing Tenant of the Development System, refer to the following KBA:
If the Business Catalog is available in the system and would like to identify the relevant Scope Items, follow these steps:
- Use the Business Catalogs app to find the relevant scope item.
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- Go to Business Catalogs App.
- Search for particular Business Catalog.
- Click on More.
- Click on Scope Item tab.
- Use the IAM Information System app to check the relevant scope items in Business Catalog - Scope Items tab.
For additional reference
KBA 2598147 - How to download a filtered list from the Fiori Apps Library
KBA 2738590 - How to locate Fiori applications for a specific S/4HANA Release Version in the Fiori Apps Library
Keywords
Business Catalog, Scope Item, IAM Information system, Missing Business catalog, Missing Business role template, Scoping, S4_PC, S4_1C, BC-SRV-APS-IAM , KBA , BC-SRV-APS-IAM , Identity and Access Management , How To