Symptom
- User unable to see the particular business catalog and Business role template in the system.
- How to check relevant scope items for Business catalog?
- Is it possible to filter business catalogs by scope item?
Environment
SAP S/4HANA Cloud
Cause
Business catalogs are scope dependent and corresponding scope items are not active in the system.
Resolution
Need to activate the required business catalog in order to have the business catalog available in the system.
For more information about scope item activation, refer to Scoping | SAP Help Portal.
In order to find the relevant scope item to be activated, use the SAP Fiori Apps Reference library to filter by scope item.
- Go to SAP Fiori Apps Reference library .
- Search for any Application or Business role template.
- Select SAP S/4HANA Cloud and the specific version (e.g., SAP S/4HANA Cloud 2402).
- Under "PRODUCT FEATURES" check for the relevant Scope Items.
See Also
If some Business Catalogs and Business Role Templates are missing in the Quality System but available in the Customizing Tenant of the Development System, refer to the below KBA:
If the Business catalog is available in System and wants to check for relevant scope items.
1. Use the Business Catalogs app to find the relevant scope item.
- Go to Business Catalogs App.
- Search for particular Business Catalog.
- Click on More.
- Click on Scope Item tab.
2. Use the IAM Information System app to check the relevant scope items in Business Catalog - Scope Items tab.
KBA 2598147 - How to download a filtered list from the Fiori Apps Library
KBA 2738590 - How to locate Fiori applications for a specific S/4HANA Release Version in the Fiori Apps Library
Keywords
Business Catalog, Scope Item, IAM Information system, Missing Business catalog, Missing Business role template, Scoping, S4_PC, S4_1C, BC-SRV-APS-IAM , KBA , BC-SRV-APS-IAM , Identity and Access Management , How To