SAP Knowledge Base Article - Public

3463337 - Address Not Determined Correctly In Follow-Up Manual Invoice Request or Manual Credit Memo Request.

Symptom

Address details for parties such as Sales Unit and Invoicing Unit is not derived correctly even though it is maintained in master data for the Manual Invoice Request or Manual Credit Memo created as a follow up of the existing Customer Invoice.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Customer Invoicing Work Center
  2. Go to Invoice Documents View
  3. Search for Invoice XYZ(XYZ is the ID of the Invoice)
  4. Select the Invoice and click on Follow Up 
  5. Select Manual Invoice or Manual Credit Memo
  6. In the new Invoice screen, click on View all and navigate to Involved parties
  7. Select Sales Unit, you can see the address displayed is not the expected one.
  8. You expect the system to pick the latest address maintained in the master data. When you create a new Manual Invoice Request or Credit Memo Invoice Request which is not a follow up of any Invoice, you can see the address is derived correctly

Cause

Manual Credit Memo Request or Manual Invoice Request is created as a follow up of the Customer Invoice XYZ, hence the address maintained in the Invoice will be copied to Manual Credit Memo Request or Manual Invoice Request. This is ensure the consistency of parties and address in both documents.

Resolution

This is the current system behavior.

Keywords

Address, Manual invoice request, manual credit memo, address missing; , KBA , SRD-CRM-INV , Customer Invoicing , Problem

Product

SAP Business ByDesign all versions