SAP Knowledge Base Article - Public

3463927 - The Account Address Doesn't Update When "Use Premise Address" Is Selected During the Move-In Process

Symptom

The system currently does not update the Account's address with the Premise's address, even when the "Use Premise Address" option is selected during the Move-In process for the Mailing Address.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Utilities work center.
  2. Go to the Premise work center view.
  3. Search and open the Premise ID 12345 (12345 refers to a generic ID for Premises).
  4. Click on Move-In.
  5. Enter the Customer ID 987 (where 987 refers to the Account ID) under the Customer session for the "Customer & Premise" step.
  6. Click the Next button.
  7. Click the Next button for "Service" step.
  8. Under "Contract Account & Billing" step, select "Use Premise Address" for Mailing Address session.
  9. Click Next.
  10. Click on Create Mov-In using MDT in the "Review" step.
  11. The address maintained for Account 987 is not updated with Premise address.

Cause

According to the system's standard behavior, both the "Use Customer Address" and "Use Premise Address" only refer to the Premise and do not influence the C4C Customer's address, which will not change.

However, selecting "Add New Address" will update and change the current C4C Customer's address.

Resolution

This is the standard behavior of the system.

If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available (C4C).

See Also

Keywords

Utilities; C4C; Premise; Account; Contract Account; Address; Cloud for Customer; Contract Account & Billing; Premise Address , KBA , LOD-CRM-IND-UTL , Utilities , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions