SAP Knowledge Base Article - Public

3463964 - Approval Notification is Only Sent to Primary Manager

Symptom

After sending a document for Approval (work distribution is "Reporting Line Manager"), only the Primary Manager received the notification. 

Environment

SAP Cloud for Customer

Reproducing the Issue

We will user Sales Order as an example, but this is also applied for other documents:

  1. Go to Sales Workcenter.
  2. Open Sales Order view.
  3. Open an Sales Order.
  4. If the conditions are met, you can submit it for Approval.
  5. Only the Primary Manager of the Org Unit is receiving the notification. 

Cause

If you go to the Org Unit and click "Employees" facet, you will see all the managers maintained. There, you will have one or more employees checked as "Primary".

Hover your mouse in the Primary tooltip, and you will see the following text: 

"A secondary manager will be treated like the primary manager of a reporting line related to data access, and the secondary manager gets the same results using the My Team queries. Only the primary manager will be considered using workflows rules and approvals. Relative selects in reports will also only use the primary manager assignment."

Resolution

This is the current expected behavior of SAP Cloud for Customer.

1.  If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.

2.  If you are a customer:

Contact your Account Executive. Check the link https://www.sap.com/services/innovation.html#contact-us.

An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.

Keywords

Approval , Manager , Primary , Notification , All Managers  , KBA , LOD-LE-CQP , Customer Quote Processing , LOD-LE-CQP-CO , Lean Sales Orders , LOD-CRM-OPP , Opportunity Management , LOD-CRM-LM , Lead Management , How To

Product

SAP Cloud for Customer core applications all versions