Symptom
Process Intelligence Invalid input: Case 'case id' exceeds maximum supported amount of events per case (65535 supported)
Cause
Exceeds maximum supported amount of events per case (65535 supported)
Resolution
There is a workaround which will remove the affected case id which exceeds the maximum supported amount of events per case from the load.
The workaround is to add at the bottom of the Goods Receipt Creation script:
WHERE main.caseid IS NOT NULL AND main.caseid != 'insert case id with the issue'
- Select the relevant process
- Click on the tab "Business Objects"
- Select Purchase Orders
- Select event collectors
- Select "Goods Receipt Creation"
- Add the script to the bottom replacing - WHERE main.caseid IS NOT NULL
- instead with -
WHERE main.caseid IS NOT NULL AND main.caseid != 'insert case id with the issue'
Keywords
c_caseid, caseid, process intelligence, signavio, intelligence, events per case, goods receipt , KBA , BPI-SIG-PI-DS , Data Source (CSV, Connector) , Known Error
SAP Knowledge Base Article - Public