SAP Knowledge Base Article - Public

3464261 - Unable To Assign New Service Catalog To Case Type

Symptom

Unable to assign new Service Catalog to a Case Type as new value is not shown in the dropdown for Service Catalog field.

Environment

SAP Sales Cloud and SAP Service Cloud Version 2

Reproducing the Issue

  1. Click on User Profile and go to Settings.
  2. Under All Settings, search for Cases.
  3. Navigate to Case Types.
  4. Open the Draft Version of a Case Type and notice that in Service Catalog field, newly created Catalog value is not available in the dropdown list.

 

Cause

The Used With field is empty in newly created Service Catalog.

Resolution

This is the current expected behavior of the system. Values are displayed in Service Catalog field based on the Entity selected in the Used With field of Service Catalog. For Catalog options to appear in Case Type, 'Used With' field should include Case entity.

See Also

3429138 - Service Catalog Not Visible In Case

Keywords

Service Catalog, Entity, Case Type, Case, Draft , KBA , CEC-CRM-SCA , Service Catalog for SAP Sales/Service Cloud , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions