Symptom
The Data Cleansing (Merge) Work Centre is missing in the list of available work centers in the system.
Environment
SAP Cloud for Customer
Reproducing the Issue
- After scoping "Do you want to enable accounts merge?"
- Perform the below steps to assign the Data Cleansing work center to the respective user.
- Go to the Administrator work center.
- Edit Access Rights of the respective user.
- Assign the Data Cleansing work center to the user or business role and save the changes.
- Refresh the system to update the views.
- Observe: the Work center Data Cleansing is missing under the work centers and work centers view
Cause
The Data Cleansing only have one work center view
Resolution
If a work center, such as Data Cleansing, only has a single work center view, like "Customer Merge", the hierarchy of the work center view will not be displayed. Instead, only the work center view itself, "Customer Merge", will be shown, not the work center Data Cleansing. The system is working as expected.
Keywords
Data Cleansing, Work center view, Customer merge , KBA , LOD-LE-BP-MRG , Business Partner Merge , Known Error
Product
SAP Cloud for Customer core applications 2402