Symptom
When Workflow Rule is triggered to a specific Employee, two E-mails are sent out.
Reproducing the Issue
- Create a scenario where it sends E-mails to a specific Employee through Workflow E-mail scenario
- Check that two E-mails are sent out
Cause
E-mail addresses are maintained at Personal Level and Workplace Level.
Resolution
- Go to 'Business Partners' Work Center
- Search with Employee's Business Partner ID
- Check if the E-mail Address is different from the E-mail Address you see in 'Employees' Work Center
- If they are different, the system will take both E-mail Addresses as Recipient for Workflow Triggered E-mails
Keywords
workflow, e-mail, address , KBA , LOD-CRM-WKF , Workflow , Problem
Product
SAP Cloud for Customer core applications 2402