SAP Knowledge Base Article - Public

3464599 - Workflow Mail for specific employee always sends two e-mails

Symptom

When Workflow Rule is triggered to a specific Employee, two E-mails are sent out.

Reproducing the Issue

  1. Create a scenario where it sends E-mails to a specific Employee through Workflow E-mail scenario
  2. Check that two E-mails are sent out

Cause

E-mail addresses are maintained at Personal Level and Workplace Level.

Resolution

  1. Go to 'Business Partners' Work Center
  2. Search with Employee's Business Partner ID
  3. Check if the E-mail Address is different from the E-mail Address you see in 'Employees' Work Center
  4. If they are different, the system will take both E-mail Addresses as Recipient for Workflow Triggered E-mails

Keywords

workflow, e-mail, address , KBA , LOD-CRM-WKF , Workflow , Problem

Product

SAP Cloud for Customer core applications 2402