SAP Knowledge Base Article - Public

3464641 - Custom Involved Party Being Removed During Save on Tickets

Symptom

You have created customer Involved Parties to be used in Tickets, they appear when you click on Redetermine Completely, however when you Save the Ticket, they disappear.

Environment

SAP Cloud for Customer

Cause

The determination from Ticket Custom Parties are linked to Account Team. They only work when the document carries organizational data (Sales org/Unit, Territory or Service) org.

By default, when the Ticket is created and the button "Redetermine Completely" is selected, there is an (initial) org data instance available at the backend, therefore the custom parties will appear. However, when pressing save, a validation will run and in case no Orgs (Like Service Team) is not found in the UI, the parties will be deleted.

Resolution

A Service Team (which is considered as a Org) must be part of the Ticket for the Custom Parties to work.

Keywords

Vanish; Disappears; Automatically;  , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications 2402