Symptom
When you try to synchronize the user on E-Mail Integration work center, you are receiving the following error message:
"ISEC-002: The Autodiscover service was not able to obtain the Exchange Web Services (EWS). URL: The Autodiscover service couldn't be located. Please review your credentials or contact your system administrator. "
Environment
SAP Cloud for Customer
Reproducing the Issue
1. Go to E-Mail Integration work center.
2. Open the User Settings work center view.
3. Try setting up Direct Logon (with username and password).
4. You receive the error message.
Cause
The selected authentication type works only with the on-premises solution.
Resolution
You would need to use OAuth type of Access with your O365 environment.
See Also
Please check the following Microsoft Article for more details.
Deprecation of Basic authentication in Exchange Online
Keywords
ISEC-002; Server Side; Groupware; Sync; Synchronization; Error; EWS; Autodiscover , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To