SAP Knowledge Base Article - Public

3464803 - Customer Project Invoice Request Is Inconsistent With Error: Status of project task XYZ not 'Started', 'Released' or 'Completed'

Symptom

The Customer Project Invoice Request is in Status Inconsistent or Partially Inconsistent due to the Error:

Status of project task XYZ not 'Started', 'Released' or 'Completed' (XYZ stands for the Project tasks)



Environment

SAP Business Bydesign

Reproducing the Issue

  1. Go to the Customer Invoicing work center.
  2. Select the Invoice Requests view.
  3. Select the Customer Project Invoice Request YYY(YYY is the ID of the Invoice Request).
  4. The status is Inconsistent or Partially Inconsistent.
  5. Click on the Check button.
  6. The following error is displayed for all or some items:
    Status of project task XYZ not 'Started', 'Released' or 'Completed' (XYZ stands for the Project tasks).

Cause

A Project Task is assigned to the respective Items. When checking the respective Project Tasks you can see that these tasks have the status "Closed", which makes the Customer project Invoice Request inconsistent.

Resolution

To solve the issue you need to ensure that all respective Project Tasks have the 'Started', 'Released' or 'Completed'. Once you have changed this you can do the following:

  1. Go to the Customer Invoicing work center.
  2. Select the Invoice Requests view.
  3. Select the Customer Project Invoice Request ABC.
  4. Click on the Check button.
  5. In the new window click on the Redetermine All button.
  6. Save you changes.

Keywords

Status of project task XYZ not 'Started', 'Released' or 'Completed' ;Customer Project Invoice request; Inconsistent , KBA , SRD-CRM-INV , Customer Invoicing , Problem

Product

SAP Business ByDesign all versions