Symptom
In the Manage Supplier Master Data APP when creating a Contact Person via the APP the fields for first & last name are not available & cannot be edited
Environment
S/4 HANA Cloud
Reproducing the Issue
- Manage Supplier Master Data
- Select Supplier number & edit
- Under Contacts choose create
- Fields for first & last name are not appearing & are not editable
Cause
The Vendor Account Group "SUPL" Supplier the Contact Person field is set to "Suppress"
Resolution
To resolve this issue, you can set the Contact Person field for the Account Group "SUPL" Supplier to optional:
- Open the Manage Your Solution APP
- Open the SSCUI 103127 Define Account Groups with Screen Layout (Vendors) & choose configure
- Under Vendor Account Groups select "SUPL" Supplier
- Choose General Data & Contact Person
- Change setting from "suppress" to "opt. entry" & choose save
The fields for the first & last name will then appear for the Contact Persons
Keywords
contact person, name , manage supplier master data. business partner, creation, supl, supplier suppress, optional , KBA , LO-MD-BP , Business Partners , Problem
Product
SAP S/4HANA Cloud Public Edition 2402