SAP Knowledge Base Article - Public

3465011 - Unable to login with Process Manager : Signavio

Symptom

You cannot login into your account on the US server and receive an incorrect credentials error message: 'Oops...Your user name and/or password is incorrect!'

US Server: https://app-us.signavio.com/p/login

Cause

You cannot login as you do not have an account on the US server.

Resolution

Please ask your workspace admins to invite you to the workspace so you can register for a Signavio account and then gain access to the workspace.

Keywords

process, manager, login, error, credentials, incorrect, us, server, account, password, username , KBA , BPI-SIG-CA-SEC-UM-AM , Access Management for SAP Signavio , Problem

Product

SAP Signavio Process Manager 3.0