Symptom
User is unable to select a Work Item for any team roles created in a Work Package in the 'Plan Customer Projects' app.
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Environment
S/4HANA Cloud, Public Edition
Reproducing the Issue
- Open a Project in the 'Plan Customer Projects' app and click on Edit;
- Go to the Work Packages tab;
- Select a Work package to view its details.
- Navigate to the Team section and click inside the Work Item field to assign a Work Item for the team role created;
- Notice that no Work Items will be available for selection.
Cause
The Work Items will be visible only after they are assigned to the Work Package. Once they are correctly assigned, they should be selectable in the 'Work item' tab.
Resolution
In order to assign a Work Item to a Work Package:
- Open a Project;
- Go to the 'Work Packages' tab and click on Edit;
- Click on Select in any of the existing Work Packages;
- Assign the necessary Work Items by selecting them in the Select Work Items tab (see the image below for reference).
After confirming and saving it, users can open the Work Package and select the Work Item under the Team section.
See Also
For further information regarding this, check the following Links:
- Scope Item Customer Project Management - Project-Based Services (J11).
- SAP Help - Manage Work Items
Keywords
Product
Attachments
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