SAP Knowledge Base Article - Public

3465205 - Unable to select a Work Item in a Work Package - Work Item is missing

Symptom

User is unable to select a Work Item for any team roles created in a Work Package in the 'Plan Customer Projects' app.

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

S/4HANA Cloud, Public Edition

Reproducing the Issue

  1. Open a Project in the 'Plan Customer Projects' app and click on Edit;
  2. Go to the Work Packages tab;
  3. Select a Work package to view its details.
  4. Navigate to the Team section and click inside the Work Item field to assign a Work Item for the team role created;
  5. Notice that no Work Items will be available for selection.

Cause

The Work Items will be visible only after they are assigned to the Work Package. Once they are correctly assigned, they should be selectable in the 'Work item' tab.

Resolution

In order to assign a Work Item to a Work Package:

  1. Open a Project;
  2. Go to the 'Work Packages' tab and click on Edit;
  3. Click on Select in any of the existing Work Packages;
  4. Assign the necessary Work Items by selecting them in the Select Work Items tab (see the image below for reference).

After confirming and saving it, users can open the Work Package and select the Work Item under the Team section.

See Also

For further information regarding this, check the following Links:

Keywords

S/4HANA Cloud, plan customer projects, projects, work items, work packages, assigned, unassigned, team, select.
, KBA , CA-CPD-SS , S/4HANA Public Cloud – Professional Service Projects , How To

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions

Attachments

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