Symptom
- The customer is not able to use the View Modes functionality in the right bar. It does not respond when the button is clicked.
- The Org Chart does not show any options when selecting Direct Reports.
- The 'Up One Level' option is not working. When clicking on the user, it does not show the next level up.
Environment
SAP SuccessFactors HCM Suite
Reproducing the Issue
- Navigate to Latest Org Chart.
- Try to go up one level by clicking on the user; it does not load.
- When the views are changed, they do not reflect in the instance.
Cause
One of the users in the hierarchy/Report line has an inactive manager. Inactive managers with active direct reports are considered dirty data. This leads to incorrect hierarchy relationships, resulting in the org chart not displaying information correctly.
Resolution
Make the inactive manager in the hierarchy/reporting line active, or update the MANAGER column of the reportee who has the inactive manager to "NO_MANAGER".
See Also
Keywords
WEF-126989, org chart, up one level, view modes, new experience org chart, 1h2024, INC8115054 , KBA , LOD-SF-PLT-ORG , Org Chart Issues , How To
Product
SAP SuccessFactors Onboarding 2405
SAP Knowledge Base Article - Public